ISSUE: Parent folder could not be Found
Last modified:
Overview
The error below occurs during the Mail archive migration step.
ErrorParentFolderNotFound|The specified parent folder could not be found.
Cause
There are two reasons this error can occur:
1. When the user does not have an online archive mailbox and the workflow is configured to send email to the online archive. Generally, if this is the cause, the problem will manifest at the beginning of the migration process.
2. The original folder for the item no longer exists in EV. The exchange module log will further confirm this with an error as seen below:
|T:1349|BatchWorkerThread |user1@mycompany.com ||1484 |791cdd7c-cefc-4b14-bbdf-ed728efb7b60|3 ||ParentFolderNotFound. FolderId: [10A09AAF20836C34AAEEC29C30FE7064A1110000Archive] / FolderPath: [￾Inbox￾Labrador￾3. Asset Purchase]
Solution:
1. The customer must enable an online archive mailbox so these messages can be retried by selecting the 'Retry Failed Ingestion' option.
2. If the error as seen above exists in the logs, the error can be ignored and the step can be skipped so that it can complete the workflow process.