ISSUE: Parent folder could not be Found

Last modified:


Overview

The error below occurs during the Mail archive migration step. 

ErrorParentFolderNotFound|The specified parent folder could not be found.

Image 21

Cause

This occurs when the user does not have an online archive mailbox and the workflow is configured to send email to the online archive. 

Solution:

The customer must enable an online archive mailbox so these messages can be retried by selecting the 'Retry Failed Ingestion' option.  



    Is this article helpful for you?