ISSUE: Mailbox move failed with "JobStuckPermanentException"

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Overview

The error below occurs during the Move Mailbox migration step.

"Status is Failed and Status Detail is FailedStuck (BadItemsEncountered: 0). Failure message is JobStuckPermanentException "

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Cause

Root cause is currently unknown resolution for issue can be identify by further troubleshooting with move request statistics.


Solution

There are various things that could affect this migration of the mailbox. You can try following troubleshooting steps:

1. run the following command.

$stats = Get-MoveRequestStatistics -identity [user@contoso.com](mailto:user@contoso.com) -IncludeReport
$stats.Report.Failures | select -last 2

This will give you a small report of the last two failures on the specified mailbox and more information on the matter so you can analyze the issue.

3. If the problem persists, you can export the report for analysis to an XML file, which can be provided to Microsoft for support.

Get-MoveRequestStatistics -identity [user@contoso.com](mailto:user@contoso.com) -IncludeReport -DiagnosticInfo showtimeslots | Export-CliXml


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