ISSUE: Outlook Data File LowLevelError: (0x80070005)

Last modified:


Overview

During accessing and migration of PST file we can experience MAPI_E_DISK_ERROR with the bellow LowLevelError  code: (0x80070005)

Version: 0 Component: Outlook Data File LowLevelError: 2147942405 (0x80070005) Context:
268828930 Message: Error in IMsgServiceAdmin::ConfigureMsgService:
MAPI_E_DISK_ERROR Error: The file \\?\UNC\SYNNAS002AC11.internal.lan\CK200835$\Desktop\Archive.pst

Cause

Error code 0x80070005 means that you don’t have appropriate permissions to perform this operation. This error may also be triggered by a corrupted PST file, incorrect account settings, and if the Outlook Inbox contains corrupted email messages.

Solution

There are some suggestion that can be found in this Microsoft article:

error code 0x80070005 - Microsoft Community

But the error was most commonly seen for the pst files located on the file servers and these steps resolve the issue:

1. Copy the file from File server to a local drive (e.g. C:\Users\"UserAccount"\Documents)

2. Rerun Discovery for the user in Migration.

3. Set the original files from File server to status "Do Not migrate" in the UI


After PST files are rediscovered they will start migration.


Is this article helpful for you?