ISSUE: Item failed on Backoff
Last modified:
Overview
During migration of Enterprise Vault items some items fail with the following error:
ErrorServerBusy|The server cannot service this request right now. Try again later., |[BackOffMilliseconds, 30000]
Cause
Backoff mean that we encounter Microsoft throttling during migration for some items. EVComplete retying every failed items 10 times before it will set it as permanently failed.
If there is throttling you may want to check if the EWS throttling is lifted for your tenant: HOW TO: Lift O365 Throttling Restrictions / cloudficient
Solution
Failed items can be retry manually from the EVComplete UI.
1. Navigate to Migration Progress >Enterprise Vault >Archive Progress
2. Select user with failed items
2. On the top ribbon, click "Retry Failed Ingestion"
NOTE: If you want retry ingestion just for specific items you can do it from "Failed Archive Progress Items" sceen