ISSUE: A connection that was expected to be kept alive was closed by the server
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Overview
During migration, some workflow steps that connecting into O365 via PowerShell may fail with following error:
"The request failed. The underlying connection was closed: A connection that was expected to be kept alive was closed by the server"
Cause
There are multiple reasons for that error:
- server's internal data service timing out
- network connection interruption
- O365 EWS throttling
Solution
As this is just temporary you just need to restart current workflow step that failed.
1. Select mapping with that error on the "Onboarding Progress" page
2. Click "Restart" on the top ribbon