ISSUE: There is a time and/or date difference

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Overview

During the mail migrations, the error below occurs which is found in the Enterprise Vault logs:

|StagingCacheInfo |18BE5134B7FB3824C815554615E2D92BE1110000EVS01 ||240 |d375444d-4bf4-48ee-bdef-a72eca5520ad| ||Staging Cache [\\srv01\stagingcache]: Retrieving free space 2023-11-06T11:50:40|ERROR|xyz |192.168.140.254|T:38 |StagingCacheInfo |18BE5134B7FB3824C815554615E2D92BE1110000EVS01 ||240 |d375444d-4bf4-48ee-bdef-a72eca5520ad| ||Error Updating UNC Staging [\\srv01\stagingcache] EXCEPTION: System.ComponentModel.Win32Exception (0x80004005): There is a time and/or date difference between the client and server at cloudficient.Common.IO.Directory.GetDirectoryFreeSpace(String rootPath)


Cause

There can be many reasons for this error.  In one case, the time/date was different between the Enterprise Vault server and the Bridgehead server.  

Solution

Confirm the time and date including time zone matches between the Enterprise Vault server and the Bridgehead server.


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