ISSUE: S1 Export: "Access to the path is denied"
Last modified:
Overview
During export of data from Source One, some items may fail with the following error:
2024-08-09T04:56:40|ERROR|casa |10.1.3.130 |T:173|MessagesExtractionWorker |-3515994502517958093 ||587 |cef496c9-23f6-4dbd-af50-bb3228fa29b4| ||Error while extracting [VolumeId: 437376 MessageId: DA2AA02128CD74058D65A69546BEE26ACB68957B00 Offset: 0 Timestamp: 1621531166]
EXCEPTION: System.UnauthorizedAccessException: Access to the path '\\sourceonestore\msgcentre4\Message_Center\All Mail 2\202006\20200613054029' is denied.
Cause
There are two known causes for this error.
1. Antivirus exclusions are not in place and it's blocking access to the file
2. The actual .exm file is no longer present on the path