ISSUE: Remove License step error 'Request_BadRequest: User does not have a corresponding license'
Last modified:
Overview
The Remove License step fails with the error below:
Request_BadRequest: User does not have a corresponding license. [ProcessResult]
Cause
This was due to the customer removing the license before this step was run.
Solution
When this error occurs, contact the customer to confirm if they have removed the license. If so, skip this step so the process may continue.