ISSUE: Remad.Exchange service starts but does not fully initiate

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Overview

In a rare circumstance, it was found that the Remad.Exchange service shows as "started" in the services control panel, but when reviewing the local exchange logs, it shows the following:

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In the Exchange backend logs, we see the following.  Nothing more is logged. 

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Cause

Outlook is corrupt.  Trying to launch Outlook results in the error below:


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Solution

Uninstall and reinstall Outlook, then restart the Remad.Exchange service.  If the Exchange module is not up to date, install the latest version.  


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