ISSUE: Remad.Exchange service starts but does not fully initiate
Last modified:
Overview
In a rare circumstance, it was found that the Remad.Exchange service shows as "started" in the services control panel, but when reviewing the local exchange logs, it shows the following:
In the Exchange backend logs, we see the following. Nothing more is logged.
Cause
Outlook is corrupt. Trying to launch Outlook results in the error below:
Solution
Uninstall and reinstall Outlook, then restart the Remad.Exchange service. If the Exchange module is not up to date, install the latest version.