ISSUE: Error while collecting items: Connection Timeout Expired

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Overview

Mail Archive migration synchronization step may fail during collection of items from Enterprise Vault.

Error while collecting items: Connection Timeout Expired. The timeout period elapsed during the post-login phase. The connection could have timed out while waiting for server to complete the login process and respond; Or it could have timed out while attempting to create multiple active connections. The duration spent while attempting to connect to this server was - [Pre-Login] initialization=3; handshake=3; [Login] initialization=0; authentication=0; [Post-Login] complete=14003; (1x)

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Cause

The connection to EV database has timeout during collection.

Solution

Select affected users and restart the failed step.

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