ISSUE: Error while collecting items: Connection Timeout Expired
Last modified:
Overview
Mail Archive migration synchronization step may fail during collection of items from Enterprise Vault.
Error while collecting items: Connection Timeout Expired. The timeout period elapsed during the post-login phase. The connection could have timed out while waiting for server to complete the login process and respond; Or it could have timed out while attempting to create multiple active connections. The duration spent while attempting to connect to this server was - [Pre-Login] initialization=3; handshake=3; [Login] initialization=0; authentication=0; [Post-Login] complete=14003; (1x)
Cause
The connection to EV database has timeout during collection.
Solution
Select affected users and restart the failed step.