ISSUE: The system cannot find the file specified. (0x80070002)

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Overview

During migration of Enterprise Vault archived emails into O365 mailbox, some emails can fail with the following error:

    An internal failure occurred. Internal Error: 'The system cannot find the file specified. (0x80070002)'.

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Cause

The error indicates that the file specified has been deleted or removed by anti-virus or by other means, such as a hard delete of data outside of Enterprise Vault.

Solution

Customer can try resolve this missing items by restoring from backup.

If no backup exist then customer can only acknowledge failed emails. 


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