ISSUE: The message exceeds the maximum supported size

Last modified:


Overview

During migration of Enterprise Vault archived emails into O365 mailbox, some emails can fail with the following error:

ErrorMessageSizeExceeded|The message exceeds the maximum supported size., Cannot save changes made to an item to store.|

Image 360

Cause

Email, that EVComplete trying to migrate into user mailboxes, is larger then configured message size limitation of user mailbox in EXO.

Solution

Increase the Sent/Receive message size limitation for user mailbox in EXO.

NOTE: When running the migration EVComplete will increase message size limitation for individual user to Microsoft maximum supported size 150MB.

If the error has occur after EVComplete set the limitation to 150MB, then message is larger and Microsoft will not accept it.


Is this article helpful for you?